Category Archives: security

CVE-2014-9390

CVE-2014-9390 affects git systems on case-insensitive filesystems, such as Windows and Mac OS. For more informations of CVE-2014-9390 please have a look at the git mailing list. There are only two parts of SCM-Manager which are affected by CVE-2014-9390, the new import (introduced with SCM-Manager 1.43) and the fork-plugin. These problems are fixed with the […]